[obspy-users] Release of ObsPy 1.1.1

Tobias Megies megies at geophysik.uni-muenchen.de
Wed Feb 20 15:00:52 CET 2019


Dear ObsPy Users,


a few days ago we released ObsPy 1.1.1. It is a maintenance release and
contains quite a number of bug fixes and fixes for compatibility with 
newer versions of our dependencies (matplotlib etc.) so we strongly 
advise all users to upgrade.

Full Changelog: https://github.com/obspy/obspy/releases/tag/1.1.1

You can already update via pypi or conda, other packages (Debian etc.) 
should trickle in shortly.

Details on which packages are already built or are yet missing can be
found on the release issue page:

https://github.com/obspy/obspy/issues/1983

Please refer to installation instructions for details.

https://github.com/obspy/obspy/wiki#installation

Thanks to everybody who commited directly to the repo during the time 
since last release 
(https://github.com/obspy/obspy/graphs/contributors?from=2017-10-25&to=2019-02-20&type=c) 
and everybody else who helped in any other manner!


We are now working on the next big feature release 1.2.0 which we hope 
to finish within the next 2-4 weeks.


All the best and let us know if you experience any problems,

The ObsPy Development Team



More information about the obspy-users mailing list