[obspy-users] Problem with Installation Obspy 0.10.2 under windows 7 64bits

gonzalo antonio fernandez marañon tonino.gafm at gmail.com
Fri Jul 3 05:34:15 CEST 2015


Dear Obspy Forum.

Thank you for your time reading it.
I just wanted to install obspy 0.10.2 under wndows 7 64bits,


- successfully I have done the next steps:
a) python.exe ez_setup.py -->ok

b) easy_install lxml
easy_install sqlalchemy
easy_install suds>=0.4     --> All of them are ok

c) easy_install pyreadline
easy_install ipython        ---> All of them ok

d) easy_install flake8
easy_install nose
easy_install mock     --> all of them ok.

e) easy_install obspy  --> error

The error says:
Download Error: could not find the suitable distribution for requierements.parse

I looked for pypi obspy and I got the obspy web page and inside the
web page I found a lot of obspy archive for any plataform.

In obspy 0.9 I di not have any trouble.
Can you give me a hand?, thank you in advance



Thank you and best regards.

tonino


More information about the obspy-users mailing list