[obspy-users] macports gets checksum error when trying to install py-obspy-devel

Mark Goldman goldman at usgs.gov
Wed Dec 23 00:41:19 CET 2015


Hello,

I am running a Mac OS 10.10.5 (Yosemite)

When I run the following, I get a checksum error:

sudo port install py-obspy-devel

I have already tried:
sudo port self update
sudo port clean —dist py-obspy-devel

but it does not help

Thanks,

Mark Goldman
U.S. Geological Survey
345 Middlefield Rd, MS 977
Menlo Park, CA 94025
goldman at usgs.gov
650-329-5496





More information about the obspy-users mailing list