[obspy-users] Changes to EL6 packaging

Elliott Sales de Andrade quantum.analyst at gmail.com
Fri Mar 17 22:40:03 CET 2017


Dear ObsPy users,

Those of you using EL6 packages may have noticed periodic breakage, usually
with regards to libmseed. These errors are due to two issues: a) ObsPy is
stuck at 0.10.3 because EL6 contains very old scientific Python packages
(NumPy, SciPy, Matplotlib) and b) libmseed has had some ABI breaks.

It has been rather annoying to remember to avoid updating libmseed on EL6,
so in an effort to reduce the chances of breakage, I have decided to split
the EL6 packages into a separate copr repo. This new repo (available at
[1]) will only contain ObsPy 0.10.3, and likely won't receive much in the
way of any other updates, but should stay stable at least.

The EL6 section of the original repo will eventually be disabled in a
couple of weeks.

[1] https://copr.fedorainfracloud.org/coprs/qulogic/obspy-el6/

-- 
Elliott
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.swapbytes.de/pipermail/obspy-users/attachments/20170317/9574149b/attachment.html>


More information about the obspy-users mailing list