[obspy-users] error in 10.0.2

Sergio Tardioli s.tardioli at binapg.it
Mon Dec 14 15:41:04 CET 2015


Hi Thomas,

thanks, I have followed your instructions, but do not function..

[root at localhost sysop]# yum install mock
Plugin abilitati:langpacks
Risoluzione dipendenze
--> Esecuzione del controllo di transazione
---> Pacchetto mock.noarch 0:1.2.13-2.fc21 settato per essere installato
--> Elaborazione dipendenza: pigz per il pacchetto: 
mock-1.2.13-2.fc21.noarch
--> Esecuzione del controllo di transazione
---> Pacchetto pigz.x86_64 0:2.3.3-1.fc21 settato per essere installato
--> Risoluzione delle dipendenze completata

Dipendenze risolte

=====================================================================================================================
  Package                 Arch Versione                         
Repository                  Dim.
=====================================================================================================================
Installazione:
  mock                    noarch 1.2.13-2.fc21                    
updates                    304 k
Installazioni per dipendenze:
  pigz                    x86_64 2.3.3-1.fc21                     
updates                     72 k

Riepilogo della transazione
=====================================================================================================================
Install  1 Pacchetto (+1 Pacchetto dipendente)

Dimensione totale del download: 376 k
Dimensione installata: 1.1 M
Is this ok [y/d/N]: y
Downloading packages:
(1/2): pigz-2.3.3-1.fc21.x86_64.rpm |  72 kB  00:00:00
(2/2): mock-1.2.13-2.fc21.noarch.rpm | 304 kB  00:00:02
---------------------------------------------------------------------------------------------------------------------
Totale 147 kB/s | 376 kB  00:00:02
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction (shutdown inhibited)
   Installazione     : pigz-2.3.3-1.fc21.x86_64 1/2
   Installazione     : mock-1.2.13-2.fc21.noarch 2/2
   Verifica in corso : pigz-2.3.3-1.fc21.x86_64 1/2
   Verifica in corso : mock-1.2.13-2.fc21.noarch 2/2

Installato:
   mock.noarch 0:1.2.13-2.fc21

Dipendenza installata:
   pigz.x86_64 0:2.3.3-1.fc21

Completo!

then

[sysop at localhost ~]$ scwave
Traceback (most recent call last):
   File "/home/sysop/seiscomp3/bin/scwave", line 22, in <module>
     from obspy.core import read,UTCDateTime
   File "/usr/lib64/python2.7/site-packages/obspy/__init__.py", line 47, 
in <module>
     read.__doc__ % make_format_plugin_table("waveform", "read", 
numspaces=4)
   File "/usr/lib64/python2.7/site-packages/obspy/core/util/base.py", 
line 476, in make_format_plugin_table
     "obspy.plugin.%s.%s" % (group, name), method)
   File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 348, 
in load_entry_point
     return get_distribution(dist).load_entry_point(group, name)
   File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 2311, 
in load_entry_point
     return ep.load()
   File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 2024, 
in load
     if require: self.require(env, installer)
   File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 2037, 
in require
working_set.resolve(self.dist.requires(self.extras),env,installer)))
   File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 567, 
in resolve
     raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: mock

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.swapbytes.de/pipermail/obspy-users/attachments/20151214/1992f932/attachment.html>


More information about the obspy-users mailing list